Failed Logins.

New to the forum? Tell us a bit about yourself here :)

Moderators: guru, SJG

Post Reply
ajay12
Newbie
Posts: 1
Joined: Thu Mar 17, 2016 9:54 am

Failed Logins.

Post by ajay12 » Sat Mar 19, 2016 10:10 am

I am posting here as I may be otherwise deemed to be a spambot. I can assure everybody that I am flesh and blood and an 820 owner for 14years.

I used to post as aryan57 for many years and was a regular visitor. But then my login failed and all my efforts to contact admin failed also. So I re-registered as ajax, which worked for a whole week and then that login failed as well. So I have re_registered again as ajay12 and I will see how long this login lasts. If it fails again, its "goodbye from him". That would be a shame as I have received a great benefit from many knowledgeable people on this site, Dave and Chr15s, to mention just two.

So if anyone can help or give me some tips on why my logons have failed I wold be grateful to receive them.

User avatar
CHR15E
Site Admin
Posts: 13178
Joined: Sat Aug 30, 2008 3:32 pm
Location: Notts. J28 M1

Re: Failed Logins.

Post by CHR15E » Sat Mar 19, 2016 11:08 am

You have PM. :)
Chris
19 Vauxhall Astra 1.6T SRi Nav Estate
08 Vauxhall Astra 2.0T Design Twintop
02 Jeep Grand Cherokee Overland 4.7 V8 HO

Previously owned 57 800s 2000-2012

zcar12
Regular Visitor
Posts: 495
Joined: Mon Apr 04, 2016 2:47 pm

Re: Failed Logins.

Post by zcar12 » Tue Apr 05, 2016 9:55 am

Hello again,

Once again, my logins failed, despite help from admin (Thanks Chr15e) So I have re-registered as zcar12@ yahoo.co.uk

I have tried registering from different computers, upgraded Firefox, run virus scans, all with no result. My old Email addresses come up as in use so I have had to get myself a new Email address with yahoo.

This has all been very frustrating but I have persevered because I really miss the courteous assistance and help I have always received from you gentlemen with my various 820 problems over the years. Thanks again.

zcar12. Alias aryan57, alias ajax, alias ajay12.

User avatar
CHR15E
Site Admin
Posts: 13178
Joined: Sat Aug 30, 2008 3:32 pm
Location: Notts. J28 M1

Re: Failed Logins.

Post by CHR15E » Tue Apr 05, 2016 5:22 pm

I can't offer any explanations, once you've logged in do you leave it checked to stay signed in or are you using your details and password each time?
Chris
19 Vauxhall Astra 1.6T SRi Nav Estate
08 Vauxhall Astra 2.0T Design Twintop
02 Jeep Grand Cherokee Overland 4.7 V8 HO

Previously owned 57 800s 2000-2012

zcar12
Regular Visitor
Posts: 495
Joined: Mon Apr 04, 2016 2:47 pm

Re: Failed Logins.

Post by zcar12 » Tue Apr 05, 2016 8:50 pm

Not your fault mate, I don't blame anyone else for my problem. I always log in and out with each visit, have done for years.

I had this same problem with an entirely unrelated web site two years ago, had to register 4 times and no problems since. Also admin there could offer no explanation. I feel that it could be a glitch with the forum software but I am guessing. I do know that they did an upgrade and the problem has not reoccurred.

Anyhow, it is good to be back with friends.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest